Regarding RIOT with OpenMote-B

Hi , I have started working with RIOT with my openMote-B first of all i Tried the Tutorials from the RIOT-OS – TASK-01 i did, TASK-01 is runing a SHELL and priting the board name after this if i try to tranfer any other program then am getting the following error

ERROR: Timeout waiting for ACK/NACK after ‘Synch (0x55 0x55)’

please solve this issue.


Hi, it is not our task to resolve your "issue". Please give more information, when this happens. Did you try to replug the board and the error still appears? Can you still flash task-01 but only other tasks fail?

Regards Maybe the BAUD rate changed, or the serial port changed?

- Robert

Sorry ,As am new to this i don’t to how to explain. I have unplugged and i tried multiple times . I have 10 boards I tried first board first time it was working .but next time the first board throws the ERROR ( ERROR: Timeout waiting for ACK/NACK after ‘Synch (0x55 0x55)’ ) if i try with the second board it’s working fine but the second time it’s giving the same error message . I thing so in TASK-01 am running SHELL will it be the problem ? maybe because of this it’s not giving the ACK/NACK . if it will be the problem how can i retrive this.